Download 8.1.5.5 Lab - Configuring Advanced EIGRP for IPv4 Features - ILM PDF

Title8.1.5.5 Lab - Configuring Advanced EIGRP for IPv4 Features - ILM
File Size407.6 KB
Total Pages22
Document Text Contents
Page 11

Lab – Configuring Advanced EIGRP for IPv4 Features

© 2013 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 11 of 22

Next xmit serial <none>

Packetized sent/expedited: 34/5

Hello's sent/expedited: 382/2

Un/reliable mcasts: 0/0 Un/reliable ucasts: 31/42

Mcast exceptions: 0 CR packets: 0 ACKs suppressed: 2

Retransmissions sent: 0 Out-of-sequence rcvd: 0

Topology-ids on interface - 0

Authentication mode is not set

What is the default value for hello time? _________________ 5 seconds

What is the default value for hold time? _________________ 15 seconds

b. Configure S0/0/0 and S0/0/1 interfaces on R1 to use a hello interval of 60 seconds and a hold time of 180
seconds in that specific order.

R1(config)# interface s0/0/0

R1(config-if)# ip hello-interval eigrp 1 60

R1(config-if)# ip hold-time eigrp 1 180

R1(config)# interface s0/0/1

R1(config-if)# ip hello-interval eigrp 1 60

R1(config-if)# ip hold-time eigrp 1 180

c. Configure the serial interfaces on R2 and R3 to use a hello interval of 60 seconds and a hold time of 180
seconds.

d. Use the show ip eigrp interfaces detail command on R2 to verify configuration.

R2# show ip eigrp interfaces detail

EIGRP-IPv4 Interfaces for AS(1)

Xmit Queue PeerQ Mean Pacing Time Multicast Pending

Interface Peers Un/Reliable Un/Reliable SRTT Un/Reliable Flow Timer Routes

Se0/0/0 1 0/0 0/0 1 0/15 50 0

Hello-interval is 60, Hold-time is 180

Split-horizon is enabled

Next xmit serial <none>

Packetized sent/expedited: 38/1

Hello's sent/expedited: 489/4

Un/reliable mcasts: 0/0 Un/reliable ucasts: 40/48

Mcast exceptions: 0 CR packets: 0 ACKs suppressed: 0

Retransmissions sent: 0 Out-of-sequence rcvd: 0

Topology-ids on interface - 0

Interface BW percentage is 75

Authentication mode is not set

Se0/0/1 1 0/0 0/0 1 0/16 50 0

Hello-interval is 60, Hold-time is 180

Split-horizon is enabled

Next xmit serial <none>

Packetized sent/expedited: 45/5

Hello's sent/expedited: 481/2

Un/reliable mcasts: 0/0 Un/reliable ucasts: 46/55

Mcast exceptions: 0 CR packets: 0 ACKs suppressed: 2

Retransmissions sent: 0 Out-of-sequence rcvd: 0

Topology-ids on interface - 0

Authentication mode is not set

Page 12

Lab – Configuring Advanced EIGRP for IPv4 Features

© 2013 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 12 of 22

Part 6: Configure EIGRP Authentication

In Part 6, you will create an authentication key on all routers and configure router interfaces to use MD5
authentication for EIGRP message authentication.

Step 1: Configure authentication keys.

a. On R1, use the key chain name command in global configuration mode to create a key chain with the
label EIGRP-KEYS.

R1(config)# key chain EIGRP-KEYS

R1(config-keychain)# key 1

R1(config-keychain-key)# key-string cisco

b. Complete the configuration on R2 and R3.

c. Issue the show key chain command. You should have the same output on every router.

Step 2: Configure EIGRP link authentication.

a. Apply the following commands to active EIGRP authentication on the serial interfaces on R1.

R1# conf t

R1(config)# interface s0/0/0

R1(config-if)# ip authentication key-chain eigrp 1 EIGRP-KEYS

R1(config-if)# ip authentication mode eigrp 1 md5

R1(config-if)# interface s0/0/1

R1(config-if)# ip authentication key-chain eigrp 1 EIGRP-KEYS

R1(config-if)# ip authentication mode eigrp 1 md5

b. Activate EIGRP authentication on the serial interfaces on R2 and R3.

c. On R2, use the show ip eigrp interfaces detail command to verify authentication.

R2# show ip eigrp interfaces detail

EIGRP-IPv4 Interfaces for AS(1)

Xmit Queue PeerQ Mean Pacing Time Multicast Pending

Interface Peers Un/Reliable Un/Reliable SRTT Un/Reliable Flow Timer Routes

Se0/0/0 1 0/0 0/0 1 0/23 50 0

Hello-interval is 60, Hold-time is 180

Split-horizon is enabled

Next xmit serial <none>

Packetized sent/expedited: 30/5

Hello's sent/expedited: 1163/5

Un/reliable mcasts: 0/0 Un/reliable ucasts: 25/34

Mcast exceptions: 0 CR packets: 0 ACKs suppressed: 0

Retransmissions sent: 0 Out-of-sequence rcvd: 0

Topology-ids on interface - 0

Authentication mode is md5, key-chain is "EIGRP-KEYS"

Se0/0/1 1 0/0 0/0 2 0/15 50 0

Hello-interval is 60, Hold-time is 180

Split-horizon is enabled

Next xmit serial <none>

Packetized sent/expedited: 31/1

Hello's sent/expedited: 1354/3

Un/reliable mcasts: 0/0 Un/reliable ucasts: 28/34

Page 21

Lab – Configuring Advanced EIGRP for IPv4 Features

© 2013 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 21 of 22

no ip address

shutdown

!

interface GigabitEthernet0/0

ip address 192.168.3.1 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

bandwidth 64

ip address 192.168.13.2 255.255.255.252

ip authentication mode eigrp 1 md5

ip authentication key-chain eigrp 1 EIGRP-KEYS

ip bandwidth-percent eigrp 1 40

ip hello-interval eigrp 1 60

ip hold-time eigrp 1 180

ip summary-address eigrp 1 192.168.33.0 255.255.255.240

clock rate 2000000

!

interface Serial0/0/1

ip address 192.168.23.2 255.255.255.252

ip authentication mode eigrp 1 md5

ip authentication key-chain eigrp 1 EIGRP-KEYS

ip summary-address eigrp 1 192.168.33.0 255.255.255.240

ip hello-interval eigrp 1 60

ip hold-time eigrp 1 180

ip summary-address eigrp 1 192.168.33.0 255.255.255.240

!

!

router eigrp 1

network 192.168.3.0

network 192.168.13.0 0.0.0.3

network 192.168.23.0 0.0.0.3

network 192.168.33.0 0.0.0.3

network 192.168.33.4 0.0.0.3

network 192.168.33.8 0.0.0.3

network 192.168.33.12 0.0.0.3

passive-interface GigabitEthernet0/0

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

Similer Documents